CAQ AG Factory Systems
Menü Suche
Immer auf dem neuesten Stand
CAQ.Net-Release 11.01.008.09 12.10.2017

Releases/Updates

Als Neukunde oder TSP-Kunde haben Sie hier die Möglichkeit sich jederzeit Ihr Release oder Updates und Upgrades herunterzuladen.

Mit regelmäßigen Updates und Upgrades sorgen wir dafür, dass Ihre CAQ-Lösung immer auf dem aktuellsten Stand ist und Sie stets Zugriff auf sämtliche Innovationen und Optimierungen haben. Ihre laufende CAQ-Lösung können Sie mit wenigen Klicks und ohne weitere Konfigurationsschritte aktualisieren.


Da Sie nicht eingeloggt sind können Sie kein Update/Upgrade herunterladen.

Die CAQ.Net-Unterstützung für die Betriebssysteme Windows XP, Windows Vista und Windows Server 2003 endet 2017. Im Laufe von 2018 werden die Produkte der CAQ AG auf eine neuere Version des .Net-Frameworks umgestellt, welches von den vorher genannten Windows-Versionen nicht mehr unterstützt wird. Microsoft selbst hat bereits den Support für Windows XP (08.04.2014), Windows Server 2003 (14.07.2015) und Windows Vista (11.04.2017) eingestellt.

Der Umstieg ist für alle Anwender sinnvoll, da zahlreiche neue Funktionen, die wir in unseren Lösungen bieten möchten, erst mit dem neuen Framework zur Verfügung stehen. Wenn Sie keine der oben genannten Windows-Versionen einsetzen, brauchen Sie nichts zu unternehmen und werden den Umstieg gar nicht merken. Falls Sie aber doch noch eine der oben genannten Windows-Versionen einsetzen und nicht planen diese zeitnah zu ersetzen, wenden Sie sich bitte an unser Support-Team.

Release Notes anzeigen
Bezeichnung Größe Datum EXE RAR
CAQ.Net-Release* 11.01.008.09
Für die Erstinstallation der CAQ.Net Software werden untenstehende Runtime-Dateien benötigt.
293,31 MB 12.10.2017
Runtime-Dateien
Diese Bibliothek wird u. a. zur Installation und Nutzung von CAQ.Net der CAQ AG Factory Systems benötigt.
64,82 MB 27.06.2016


*) Für diese Softwareversion ist das Microsoft.Net Framework 4.0 erforderlich. Um die Verfügbarkeit des Systems während der Installation zu erhöhen empfehlen wir Ihnen, das Microsoft.Net Framework 4.0 vor der Installation der Software auf Ihren Clients zu installieren, da die Installation des Microsoft.Net Frameworks 4.0 je nach Systemumgebung ggf. sehr lange dauern kann. Sollte das Microsoft.Net Framework 4.0 noch nicht auf dem/den Zielsystem/en vorhanden sein, so wird dies automatisch installiert.
Microsoft.Net Framework 4.0 direkt von der Microsoft-Download-Seite herunterladen